Home > Cannot Update > Cannot Update Mcafee 8.8

Cannot Update Mcafee 8.8

ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.9/ Connection to 0.0.0.9 failed. Unfortunately 975 got removed from the Previous branch. If you're using Windows 7/XP, 975 will be displayed. I can't find anywhere that I can download previous versions of the VSE installer.How can I get back on track? have a peek here

Show 8 replies 1. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO lesru718 Jan 28, 2013 2:18 PM (in response to vandreytrindade) My ePO has 1128 in place. https://community.mcafee.com/thread/51889?tstart=0

Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO Tristan Jan 25, 2013 11:21 AM (in response to vandreytrindade) What OS are you deploying it to?I believe Patch 3 (1128) is If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. Generated Tue, 08 Nov 2016 14:12:37 GMT by s_wx1196 (squid/3.5.20) ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds.

Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO jmcleish Mar 14, 2013 9:19 AM (in response to 8bitbushido) 8bitbushido- If you checked in 1128 into the current branch and 975 ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. Please try the request again.

The latest patch 3 repost will detect and install patch 2 (975) on XP/Vista/7 and patch 3 on Win8. Generated Tue, 08 Nov 2016 14:12:37 GMT by s_wx1196 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection But, it seems Patch 3 only adds the hotfix for Windows 8 in addition to Patch 2. over here ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds.

Like Show 0 Likes(0) Actions 7. VSE.png 62.5 K 8958Views Tags: none (add) This content has been marked as final. Please turn JavaScript back on and reload this page. Like Show 0 Likes(0) Actions 2.

The system returned: (22) Invalid argument The remote host or network may be down. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc. if it is for Windows 8 that's the catch =pWindows 7 x64 here.Thanks lot!Message was edited by: vandreytrindade on 1/25/13 11:43:17 AM CST Like Show 0 Likes(0) Actions 3. why?In the print screen attached you can see that my server has the new version in the current branch.Am I doing something wrong?

So, you will only see 1128 displayed in Windows 8. navigate here The system returned: (22) Invalid argument The remote host or network may be down. Like Show 0 Likes(0) Actions 5. Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO alexn Jan 28, 2013 2:30 PM (in response to lesru718) VSE 8.8 Patch 3 build 1128 was released only for windows 8

Like Show 0 Likes(0) Actions 6. You can not post a blank message. This tool uses JavaScript and much of it will not work correctly without it enabled. Check This Out If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc.

I updated my MR to the VSE 8.8.0.1128 Install package, now newly deployed windows 7 machines do not automatically receive VSE. Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO vandreytrindade Jan 25, 2013 11:43 AM (in response to Tristan) Well... Please try the request again.

The version 8.8.0.975 was installed again....

This discussion is archived 8 Replies Latest reply on Mar 18, 2013 9:16 AM by 8bitbushido Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO vandreytrindade Jan 25, 2013 9:58 AM Hi,I've Please type your message and try again. Your cache administrator is webmaster. Like Show 0 Likes(0) Actions Go to original post Actions Remove from profile Feature on your profile More Like This Retrieving data ... © 2007-2016 Jive Software | Powered by Home

Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO 8bitbushido Mar 14, 2013 8:21 AM (in response to alexn) So I'm kind of stuck in the same boat. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Like Show 0 Likes(0) Actions 4. this contact form Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO alexn Mar 14, 2013 8:35 AM (in response to 8bitbushido) 8bitbushido,Before troubleshooting this issue I would like to suugest you make sure

All Places > Business > ePolicy Orchestrator (ePO) > Discussions Please enter a title. I tried deploying VSE 8.8 with an Client RunNow task but that fails.Since almost all of our organization is still on Win 7 / Win XP, I need to have VSE Skip navigationHomeForumsGroupsContentCommunity SupportLog inRegister0SearchSearchCancelError: You don't have JavaScript enabled. If your page does not automatically refresh, please follow the link below: Support Home © 2003-2016 McAfee, Inc.

The agent checks in with the ePO server but never receives an installer. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. Your cache administrator is webmaster. Re: Can't update VirusScan 8.8.0.975 to 8.8.0.1128 using ePO 8bitbushido Mar 18, 2013 9:16 AM (in response to jmcleish) jmcleish,That was it, thanks for your help!

They will not install 8.8.0.1128 over an existing 8.8 install.HTHJane Like Show 1 Likes(1) Actions 8. ServicePortal You do not have access to this page Please double check the URL or bookmark.
You will be redirected to the ServerPortal Home page in 10 seconds. OP: If you have W8/2012 machines has v8.8 patch 2 on it, then you will need to install the separate patch 3 to deploy to them.

Back to Top