Home > Configure Error > Configure Error Cannot Find Ssl Libraries Ubuntu 12.04

Configure Error Cannot Find Ssl Libraries Ubuntu 12.04

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science checking OpenSSL dir for FTP... /usr checking for pkg-config... /usr/bin/pkg-config checking for OpenSSL version... >= 0.9.6 checking for CRYPTO_free in -lcrypto... share|improve this answer answered Oct 6 '13 at 17:28 JinnKo 29124 1 1+, helped me a lot. The path passed as an argument is searched to find the relevant resources. http://homeshareware.com/configure-error/configure-error-cannot-run-bin-bash-config-sub-ubuntu.html

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Thanks in advance. I've tried to just install the mongodb lib without the -beta. asked 4 years ago viewed 65773 times active 2 years ago Related 4How do I configure nagios with audio notifications?0Nagios configuration on ubuntu3How Do I install the Nagios check_snmp Plugin?1Step by http://askubuntu.com/questions/133184/nagios-nrpe-installation-errorconfigure-error-cannot-find-ssl-libraries

AFAIK, our config.m4 only relies on pkg-config for locating the system libbson or libmongoc libraries. Php is 5.2.5, OS is Ubuntu php openssl share|improve this question edited Sep 13 at 9:39 030 2,52021750 asked Aug 8 '12 at 10:54 CappY 191115 add a comment| 7 Answers Apt-file arroja el siguiente resultado: libssl-dev: /usr/lib/arm-linux-gnueabihf/libssl.a libssl-dev: /usr/lib/arm-linux-gnueabihf/libssl.so libssl-dev: /usr/lib/arm-linux-gnueabihf/pkgconfig/libssl.pc libssl-dev: /usr/share/doc/libssl-dev/changelog.Debian.gz libssl-dev: /usr/share/doc/libssl-dev/changelog.gz libssl-dev: /usr/share/doc/libssl-dev/copyright por ende: ./configure -with-ssl-lib=/usr/lib/arm-linux-gnueabihf/ Gracias y saludos Reply Hasan Emdad says: February 23, 2014 I end up with the installation of the older version of nrpe and that worked for me. –ankurtr May 11 '12 at 19:54 This worked!

  • Use disable-yasm for a Crippled Build Navigation Linux Ubuntu Centos Linux Commands MySQL Apache PHP Nagios Shell Script Windows Xampp Yum FFMPEG Unix CentoOS Recently Viewed Set Default Webpage in IIS
  • Thanks in advance.
  • Do you want to help us debug the posting issues ? < is the place to report it, thanks !

size_t checking for SSL headers... I have written a how-to compile PHP with extensions. –DanFromGermany Feb 16 '15 at 22:27 works but fails all test cases. –Rafael Jul 29 '15 at 4:13 Why does the size of this std::string change, when characters are changed? Both of those packages should certainly exist in 14.04: http://packages.ubuntu.com/trusty/pkg-config http://packages.ubuntu.com/trusty/libsasl2-dev If you're unable to get those installed, you may want to inquire in an Ubuntu support forum.

Global.asax Application_Start not hit after upgrade to Sitecore 8.2 How to delete the lines from a file that do not contain dot? asked 3 years ago viewed 12265 times active 3 years ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 118How do I install the OpenSSL C++ library on Ubuntu?2Ubuntu: Basically this is sort of bug on Openvz debian and ubuntu template OSs. P.S.

thanks! Not the answer you're looking for? yes ... How can I take a powerful plot item away from players without frustrating them?

Maybe the problem is because I dont use 14.04, but 14.10 Ubuntu . https://cyruslab.net/2012/10/24/nagios-nrpe-configure-error/ Adv Reply October 4th, 2012 #5 majordom View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Oct 2012 Beans 1 Re: nagios- nrpe installation error(configure: error: Copyright 2014 by TheLinuxFAQ. Kindly help me for the same. –user2614425 Jul 25 '13 at 4:24 I've never done this but kurinchilamp.kurinchilion.com/2009/04/… indicates that you may need to copy the nrpe and nrpe_check

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. http://homeshareware.com/configure-error/configure-error-c-compiler-cannot-create-executables-ubuntu-11-10.html PHP core also uses it for locating SSL libraries in PHP_SETUP_OPENSSL(); however, they fall back to searching common system paths if pkg-config is not available. could not find include files checking for perl... /usr/bin/perl configure: creating ./config.status config.status: creating Makefile config.status: creating src/Makefile config.status: creating subst config.status: creating include/config.h *** Configuration summary for nrpe 2.13 11-11-2011 General Options: ------------------------- NRPE port: 5666 NRPE user: nagios NRPE group: nagios Nagios user: nagios Nagios group: nagios Review the options above for accuracy.

Worked like a charm Reply Leave a Reply Cancel reply Enter your comment here... Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). You signed in with another tab or window. weblink Not the answer you're looking for?

Search Popular Recent Error : Connection Refused By Host in Nagios
How to use tmpwatch Command in Linux
Linux Interview Questions and Answers for L2 - II
bc Command Not Found in CentOS / Done Building dependency tree Reading state information... To compile the code, the comiler needs to know where the headers are.

configure: error: Cannot find ssl libraries I have installed libssl-dev and openssl package as i found them as a solution for this error.

configure: error: Cannot findssllibraries You need to install libssl-dev package and configure with openssl #sudoapt-get installlibssl-dev To find out package information, # apt-file searchlibssl| greplibssl-dev libssl-dev: /usr/lib/x86_64-linux-gnu/libssl.a libssl-dev: /usr/lib/x86_64-linux-gnu/libssl.so For details and our forum data attribution, retention and privacy policy, see here current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your And provide a link here? Configure Packet life IS-IS wiki Packetfactory Packetlife.net Pentest Lab Route Distinguisher and Route Target So you want to be CCIE?

I am using ubuntu 12.04 as my operating system. asked 4 years ago viewed 43529 times active 1 month ago Visit Chat Linked 6 error: Cannot find OpenSSL's centos 6.3 (install php) Related 1How do I point PHP to Reply Saeful Ramdhani (@Fuulloo) says: March 11, 2014 at 3:25 am awesome man !! check over here Acabo de instalar Nagios core en Raspberry pi con raspbian.

When booking a cruise, how can I find a list of all the fees in advance? thanks a lot. –Dr I Aug 3 '15 at 14:54 add a comment| up vote 6 down vote Another reason ./configure might fail is because you don't have pkg-config installed, like Ballpark salary equivalent today of "healthcare benefits" in the US? I had to install openssl-devel.i686 which I found by doing a generic search for all packages related to ssl: sudo yum search ssl sudo yum install openssl-devel.i686 Then I ran configure

current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list. The packages are still present in 14.10, though: http://packages.ubuntu.com/wily/pkg-config http://packages.ubuntu.com/wily/libsasl2-dev I should reiterate that if you are receiving the following errors: E: Package 'pkg-config' has no installation candidate E: Unable to It gets compiled, however I am unable to locate check_nrpe in "/usr/local/nagios/libexec" & the result command "/usr/local/nagios/libexec/check_nrpe -H localhost" fails saying "connection refused by host". My cat sat down on my laptop, now the right side of my keyboard types the wrong characters Draw a hollow square of # with given width Why is this C++

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science ubuntu openssl nagios nrpe share|improve this question asked Jul 24 '13 at 11:45 user2614425 21113 add a comment| 1 Answer 1 active oldest votes up vote 9 down vote If you're Results 1 to 6 of 6 Thread: nagios- nrpe installation error(configure: error: Cannot find ssl libraries) Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid

You can find where Ubuntu puts them with apt-file list libssl-dev share|improve this answer answered Jul 24 '13 at 13:19 Paul Kehrer 5,91511829 Hi, thanks for your answer. Note : If you are using CentOS/Fedora run the below command, # yum installopenssl-devel Comments (0) Leave a Comment Name: Reply to: Email: * Message: * Posting your comment... more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] nagios- nrpe installation error(configure:

Back to Top