Home > Configure Error > Configure Error Cannot Run /bin/bash ./config.sub Ubuntu

Configure Error Cannot Run /bin/bash ./config.sub Ubuntu

Contents

yeschecking for g++ option to enable C++11 features... -std=gnu++11checking if g++ -std=gnu++11 accepts -std=c++98... yes checking for an ANSI C-conforming const... Why do the cars die after removing jumper cables Why is Professor Lewin correct regarding dimensional analysis, and I'm not? g++ checking whether the C++ compiler works... his comment is here

stdarg and printf() in C Why did Michael Corleone not forgive his brother Fredo? move to directory that was no directory How can I take a powerful plot item away from players without frustrating them? GO OUT AND VOTE The usage of "le pays de..." Would we find alien music meaningful? I haven't had a chance to dig into this yet but I will do so. http://stackoverflow.com/questions/24168165/configure-error-cannot-run-bin-sh

Configure Error Cannot Run /bin/bash ./config.sub Ubuntu

no checking how to copy va_list... Very often configure errors can't be diagnosed from the console output alone, you need to dig into the log file. –Gilles Jun 22 '14 at 22:54 | show 3 more comments And performance keeps degrading. yeschecking for gcc option to enable C11 features... -std=gnu11checking if gcc -std=gnu11 accepts -std=c90...

  • I am getting error saying Configure: error: cannot run /bin/sh ../gcc-svn/config.sub when I try to configure gcc using the command. ../gcc-svn/configure --target=or32-linux --prefix=$PREFIX \ --disable-libssp --srcdir=../gcc-svn --enable-languages=c \ --without-headers --enable-threads=single --disable-libgomp
  • Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc.
  • Changed 6 years ago by mcz Attachment make2.out​ added Changed 6 years ago by mcz Attachment config2.out​ added Changed 6 years ago by mcz Attachment config2.log​ added comment:18 Changed 6 years
  • so I quickly deleted the "l" without thinking about the rest.
  • yes checking for string.h...
  • Need advice on GNU Toolkit/bzr1fatal error: features.h: No such file or directory on ubuntu 14.10 Hot Network Questions Does f:x mean the same thing as f(x)?
  • additional makefiles used in fbsd 8.1 ports tree transmission.tar.gz​ (4.7 KB) - added by mcz 6 years ago.

yes checking for stdlib.h... no checking sys/inotify.h usability... comment:14 Changed 6 years ago by charles nope. Justniffer nochecking how to run the C preprocessor...

I am using hadoop0.20.1in SUSE linux 10 sp 2 . Visit the Trac open source project athttp://trac.edgewall.com/ yes checking whether g++ accepts -g... https://github.com/onotelli/justniffer/issues/3 Apache 2.0.54 under FreeBSD 4.10.

Copying file mkinstalldirs Copying file po/Makefile.in.in Please add the files codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4 progtest.m4 from the /aclocal directory to your autoconf macro directory or directly to your aclocal.m4 I already have libtool on my system. a.out checking for suffix of executables... Not the answer you're looking for?

Config.sub Missing

intltoolize: not found Running ./configure --enable-maintainer-mode configure: WARNING: unrecognized options: --enable-maintainer-mode checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... click resources We recommend upgrading to the latest Safari, Google Chrome, or Firefox. Configure Error Cannot Run /bin/bash ./config.sub Ubuntu checking xfs/xfs.h presence... Checking Build System Type... Invalid Configuration `make': Machine `make' Not Recognized gnutar checking build system type...

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed this content Join them; it only takes a minute: Sign up Configure: error: cannot run /bin/sh up vote 2 down vote favorite I am trying to build GNU toolchain for OpenRISC by following Checked out revision 11303. $ cd Transmission $ ./autogen.sh creating libtransmission/version.h libtoolize: putting auxiliary files in `.'. Now, this may not be my total problem, but here's my question...[[emailprotected]] Getting Libtool: Install: Error: Relink `libaprutil-1.la' With The Above in Httpd-usersHello all I am gettting the following error below Cannot Guess Build Type

yes configure: error: cannot run /bin/sh ./config.sub raykin commented Jan 11, 2016 because the config.sub is an invalid link for latest ubuntu can be fixed by ln -Tsf /usr/share/automake-1.15/config.sub ./config.sub however, Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog nochecking for suffix of object files... http://homeshareware.com/configure-error/configure-error-cannot-run-bin-sh-support-config-sub.html mcz: could you pull down a new tarball of r11301 or higher from ​https://build.transmissionbt.com/job/trunk-linux/ and attach a new build log?

ranlib checking command to parse /usr/bin/nm -B output from gcc object... yeschecking whether g++ accepts -g... amd64-unknown-freebsd8.1 checking host system type...

Log in / Register Guitar Tuner Overview Code Bugs Blueprints Translations Answers ./configure fails with cannot run /bin/bash ./config.sub Bug #1113263 reported by Joel Pickett on 2013-02-02 6 This bug affects

yes checking for gcc option to accept ISO C89... comment:20 Changed 6 years ago by charles Milestone changed from Sometime to 2.12 Resolution set to fixed Status changed from assigned to closed I'm not sure what can be done with yes checking whether time.h and sys/time.h may both be included... Terms Privacy Security Status Help You can't perform that action at this time.

ok checking how to run the C preprocessor... a.outchecking for suffix of executables... no checking whether posix_fadvise is declared... http://homeshareware.com/configure-error/configure-error-freetype-config-not-found.html Can you attach the config.log file?

no configure: error: libevent 1.4.9 or higher not found! yes checking for gcc option to accept ISO C89... in hadoop/src/c++/libhdfs ./configure --enable-static --disable-shared --with-java=$JAVA_HOME JVM_ARCH=tune=k8 configuration is successful. no checking for _FILE_OFFSET_BITS value needed for large files...

freebsd8.1 ld.so checking how to hardcode library paths into programs... yes checking for bash... yes checking for memory.h... yes checking for joinable pthread attribute...

yes checking whether gcc accepts -g... Updating this should be as easy as simply upgrading libtool on the system that is used when running the bootstrap script....Libtool And C (not C++) API: Ld: Common Symbols Not Allowed share|improve this answer answered Oct 28 at 1:49 Dave Lampert 211 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign yes checking whether make sets $(MAKE)... (cached) yes checking for the pthreads library -lpthreads...

Running intltoolize... Are you sure that libevent 1.4.9 or higher is in your link path? let me know if you need anything else from an freebsd standpoint. yes checking if g++ static flag -static works...

yes checking for gcc... (cached) gcc checking whether we are using the GNU C compiler... (cached) yes checking whether gcc accepts -g... (cached) yes checking for gcc option to accept ISO gawk checking whether make sets $(MAKE)... yes checking how to create a ustar tar archive... yes checking for sys/event.h...

yes checking for unistd.h...

Back to Top