Home > Data Protector > Data Protector Cannot Start Rds Service

Data Protector Cannot Start Rds Service

Go to Solution. 0 Kudos All Forum Topics Previous Topic Next Topic 5 REPLIES Joseph Loo Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Hp Data Protector 6.20. I am getting following error while starting the omni.# ./omnisv startServer startup aborted with a status of 1. You probably have some permission problem with the files in/under the OmniBack directory as it relates to the system account which RDS runs as (should be local system).Did you install from weblink

Community Data Protector Practitioners Forum CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches Skip to ContentSkip to FooterSolutions Transform to a Hybrid Infrastructure Protect Your Digital Enterprise Empower the Data-Driven Organization Enable Workplace Productivity Cloud Security Big Data Mobility Infrastructure Internet of Things Goldsmith Super Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎07-15-2010 08:55 AM ‎07-15-2010 08:55 AM Cannot start "rds" Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

Also you can stop and start the Data Protector Inet service using the Manager of Windows. What changed?3. It will be good. 0 Kudos Reply Eblyn Solis Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content or restarting the machine? 0 Kudos Reply zhassulan Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎07-06-2009 06:33 PM

Software firewalling / proxyand the ever popular9. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking After creating a new space for the cell manager on vg00 and copying everything to vg00 I get the rds error when I try to start the omni service. And what exactly is the error? 0 Kudos Reply Jeffrey F.

Symantec is installed but it was disabled during the install; I do see any open file software is running. You could try to make a soft/symbolic link from /omni_db to /omni_db1 - after you umount /omni_db and then remove /omni_db directory, make an ln -s /omni_db1 /omni_db. 0 Kudos Reply If this had appended to me, I would recover from that image. https://community.hpe.com/t5/Data-Protector-Practitioners/Cannot-start-quot-rds-quot-service-system-error/td-p/4662006 Patches!http://support.openview.hp.com/cpe/patches/dp/dp.jsp4.

How to check whether we have IDB backup or not?.We tried to check the omni thro omnidbcheck at that time we are getting error that velocis deamon is not started.Expecting solution Memory6. For additional information, click the following article number to view the article in the Microsoft Knowledge Base: 885055 How to obtain Microsoft .NET Framework 1.1 Service Pack 1 Hope it will Omniback and NT problems?

  1. After several minutes trying to get it to mount it finally mounted.
  2. my problem was IDB, one of the .dat files was corrupted.
  3. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking
  4. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

tail /var/opt/omni/log/debug.logodin 69: tail -f /var/opt/omni/log/debug.log[OB2::DbComplex] CsaWrite failed [err=1011]!02/03/05 13:16:08 OMNIDBUTIL.20390.0 ["db/vel_cls_spec.c /main/dp51/2":103] A.05.10 b209 VELOCIS DB ERROR [65535] internal error [-2005] Server unavailable (i.e., doesn't exist) (S_SVRUNAVAIL)02/03/05 13:19:34 OMNIDBUTIL.20401.0 ["db/vel_cls_spec.c move /var/opt/omni/db/catalog/rdm.chi file.. Wyckoff Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎06-24-2005 11:07 AM ‎06-24-2005 11:07 AM Re: Cannot Not sure why the 5.1 midstep, unless the move to 5.5 was not the original intention.As you are now aware, the primary name given by nslookup of the hostname result is

It seems like something in the DB40 directory is not being created correctly during the install for some reason. http://homeshareware.com/data-protector/data-protector-bma-cannot-be-started-or-similar.html Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking In 4.x and 5.5, whether there is a longname alais are not is not a problem. 5.0 and 5.1 won't work correctly with that setup.But 5.5 will mess itself up on When I started the DP service it started without any problems.Check if is using a softlink, ex: iI saw had /var/opt/omni/omni/server/db40 because link was created at incorrect level.Regards Please assign a

I found this solution from net & it worked for me.log on to the cell manger consoleCheck the RDS.log , which file was really causing problem to bring up the databaseYou now it's all working dandydoory and we have started importing the magazinesa again. 0 Kudos Reply Scott McIntosh_2 Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed double check name resolution, DNS/HOSTS... 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. http://homeshareware.com/data-protector/data-protector-bma-cannot-be-started.html We dont know whether we have taken the IDB backup or not.

RESOLUTIONTo resolve this problem, obtain the latest service pack for the Microsoft .NET Framework 1.1. Then recover from backup taken after that last image was made.Look up "Recovering the IDB" in the DP "Administrators Guide".Good luck! 0 Kudos Reply The opinions expressed above are the personal Reboot the box.

All the records of prior backups, client, users, media, it's all kept here.At this point you're into a DR situation.

I always keep the omni directories in the path of my ignite make_net_recovery image. I have patched to all of the latest patches but it still does not start. By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner If you do not remember exactly wich tape holds the latest IDB backup, you can, before reinstalling Data Protector, look into the the "obrindex.dat" file.

Check RDS.log for details.Cannot start "rds" service, system error:502I tried copying this directory from other from db dierctory is not getting copied.Please tell how can i solve the problem.Ciaoooooo There is Not sure who you worked with.Thanks,ScottHP Support 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. Somebody is running omnidbcheck or omnidbutil command! 0 Kudos Reply Eblyn Solis Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend http://homeshareware.com/data-protector/data-protector-ipc-cannot-connect.html When I got the error I ended up umounting the vg00 lv and mounted the vg01 lv so my backup jobs would be able to run tht night.lvcreate â n omni40

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner The OS that I am currently using on the server is HP-UX 11.23. As previously noted. The best solution would be to restore IDB from backup, if you have one.

There should not have been a loss of any database materail. Could not start RDS service.jpg ‏381 KB 0 Kudos Reply All Forum Topics Previous Topic Next Topic 10 REPLIES Eblyn Solis Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe Without that directory all of your DP data is gone.

Back to Top