Home > Unable To > Unable To Open Twain Source Canoscan Lide 25

Unable To Open Twain Source Canoscan Lide 25

Contents

Quick easy fix! Chuck - Wednesday, April 21, 2010 4:46:50 PM When Canon's miscreant CanoScan app suddenly stopped working with my 8400F scanner, I tried everything else I could think of but nothing worked. At the bottom of this dialog is an Environment Variables button. Your fix worked like a charm. this contact form

I installed and unistalled drivers and Toolbox I don't know how much times and sometimes it didn't work.. Thanks very much! Alan - Sunday, November 18, 2012 11:36:41 PM It's people like you that actually help the world go round. Thomas Darlington - Wednesday, October 24, 2012 10:20:18 AM You save my day Jeff!

Unable To Open Twain Source Canoscan Lide 25

Will - Thursday, June 30, 2011 5:10:13 AM I have a canoscan 4200F and it worked before I installed W7 (x64) SP1 but not since. My beloved Canon LiDE 25 are reunited once more :) ==== Sharada Prasad - Friday, June 21, 2013 12:19:08 AM Worked well. Also, I have the LIDE25 Howard Fong 914 Porsche - Wednesday, January 5, 2011 6:38:39 AM OK, I'm bad.

Your cache administrator is webmaster. Uninstall and reinstall the driver and then reconnect the scanner. Like with many others, this problem just happened recently with the CanoScan working great before. Unable To Select Twain Source Canoscan Scanner Windows 7 Suddenly it stopped working.

You're a saviour. Canoscan Unable To Select Twain Source Fix Thursday, August 04, 2016 1:40 PM Reply | Quote Microsoft is conducting an online survey to understand your opinion of the Technet Web site. Problem appeared a month or so ago and likely to have been Win7 SP1 or installation of Adobe Photoshop/Premiere Elements 10 that caused it as both changes happened about the same https://community.usa.canon.com/t5/General-Printer-Discussion/Canon-LiDE-120-Error-message-quot-Cannot-communicate-with/td-p/139470 However if you are in the same boat make sure the scanner default is for your scanner.

Strangely, the scanner worked with another PC Windows 7. Unable To Open Twain Source Canoscan 4400f As it turned out this was the problem, so here is how to add that path back into your environment variables. Fredrik - Saturday, September 25, 2010 2:49:58 AM Absolute legend!! I have spent over two hours on the phone with Canon support without any solution.

Canoscan Unable To Select Twain Source Fix

This tip worked for me (Win 7) and many thanks.. Whooo hooo! Unable To Open Twain Source Canoscan Lide 25 You might have to use Jeff's path variable trick; I did that before all the rest and I didn't go back and test without it, so YMMV. Unable To Open Twain Source Canoscan Lide 500f I'm not sure why this problem started all of a sudden.

Helpful! weblink Got my scanner operating quickly. It helped. Erik Siegel - Sunday, October 7, 2012 8:33:41 AM Many Many Thanks. Unable To Open Twain Source Canoscan Lide 20

Used to work fine until now, when I had to replace my HD on my computer (it also doesn't work w/my new netbook, Windows 7 starter 32 bit). Tresy Kilbourne - Saturday, June 4, 2011 11:15:08 PM Canon driver self-installs in c:\canon not c:\windows\twain. Jimbo - Monday, May 14, 2012 1:46:23 PM Many thanks for the solution it is rare that such precise advise is found on the web Antony Zaglas - Wednesday, May 30, http://homeshareware.com/unable-to/android-unable-to-scan-apk.html Glad that I can still use this old scanner which was a really good model.

techconnectionhawaii 114.554 visualizaciones 4:07 Cargando más sugerencias... Unable To Select Twain Source Windows 10 Ted Bodfish - Tuesday, June 25, 2013 12:06:30 AM Another happy customer! Worked like a charm!

Cola de reproducciónColaCola de reproducciónCola Eliminar todoDesconectar Cargando...

Thanks! Clearly it has come about from a Windows update! I had input the wrong LIDE model in my path edit. Unable To Select Twain Source Windows 8 At a minimum it will include this: %SystemRoot%\system32;%SystemRoot%; -Jeff Jeff Widmer - Monday, November 7, 2011 5:06:57 AM Yep, worked for me too!

I've been looking for a solution for quite some time. I had been trying the solution from the official Canon and windows websites, it was not working. It works. his comment is here Eve - Tuesday, March 15, 2011 9:34:55 PM Jeff, Thanks so much for posting this fix.

Such a simple fix, but so deep in the details. Sreedhar - Saturday, May 14, 2011 9:08:38 AM Fantastic, worked like a charm on my Windows 2003 Server 64-bit. That only required uninstalling and reinstalling the Toolbox software. Henny - Thursday, November 24, 2011 1:58:15 PM Thanks for your help!

Jaime - Tuesday, December 11, 2012 9:13:28 PM Mil gracias por la solucion inimaginable desde mi experiencia pero dio con la solucion!! Regardless I'm glad its working now, saved me a trip to Staples.

Back to Top